MCSE Certification Forum

Windows XP
Home | Microsoft Resources
Menu
·FAQ
·Search
·Usergroups
·Register
·Profile
·Log in to check your private messages
·Log in
·Who is Online
Log in
Username:
Password:
Log me on automatically each visit
Info
Windows XP

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    MCSE Certification Forum Forum Index -> Old Allexperts Questions
View previous topic :: View next topic  
Author 
 Message
admin
Site Admin


Joined: 01 Jan 1970
Posts: 269

PostPosted: Sun Jan 15, 2006 11:38 am    Post subject: Windows XP Reply with quote

Question: I run an office of about 50 users. 45 of those users are running Windows 2000 Pro. The other five are running Windows XP pro. Out of those 5 one person keeps getting this error when trying to connect to a mapped network drive "The local device name is already in use. This connection has not been restored." Have you seen this before and do you know of any solutions?
Answer: There are two ways to map a drive. 1. through the login script or two manually. If a drive was mapped manually and configured as persistent then it would be mapped where ever and you could not map the new drive. Right click the drive letter and hit disconnect and that should fix it. Let me know if you need anything else.
Back to top

Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    MCSE Certification Forum Forum Index -> Old Allexperts Questions All times are GMT + 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


© 2001, 2009 Visit South Haven
Copyright © 2004 Mikel González - Altuxa I.E.Legal Disclaimer: By using this site you agree to the terms contained in this link